Announcement

Collapse
No announcement yet.

Forward and reverse a glitch

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forward and reverse a glitch

    I'm not 100% sure that I'm posting in the right spot but it seems like electronics so I hope that I can find some help.

    I have a D110 but I bought the stock radio and receiver off of eBay, my problem is I'll give it throttle and it'll move forward, but once I let go of the throttle sometimes it'll keep going forward until I hit the reverse to stop it but it continues moving forward at a slow rate not at a fast rate.

    When I hit the reverse works just fine but once I want to go forward or hit the throttle again it won't do anything until I hit it a couple of times.

    The other day I was climbing a small hill in my backyard with the crawler and all of a sudden I just started moving forward by itself without me even hitting he throttle.

    What do you guys think it could be? I was thinking maybe the receiver or I'm not really sure.

    thanks for the help in adsvdnce!
    Last edited by ernie26507; 06-28-2017, 10:33 AM.

  • #2
    Calibrate your Tx and esc

    Comment


    • #3
      I did, and double checked everything and all. It's all seems ok but still does the same thing

      Comment


      • #4
        What do the leds on your esc do?

        Comment


        • #5
          ESC works perfect, front back and brake

          Comment


          • #6
            I changed the receiver and the transmitter and it was still doing the same thing. Could it be the ESC it's self? It was still trying to move forward and backworkds without touching the radio.

            Comment

            Working...
            X